BETA
Aby się zalogować, najpiew wybierz portal.
Aby się zarejestrować, najpiew wybierz portal.
Podaj słowa kluczowe
Słowa kluczowe muszą mieć co najmniej 3 sąsiadujące znaki alfanumeryczne
Pole zawiera niedozwolone znaki
gRRuby
gRRuby
45 pkt.
Poczatkujacy

 
0


Witam,

Po instalacji pakietu Office SB 2007 pojawia się napis "użytek niekomercyjny" na górnym pasku. Pakiet jest oczywiście normalną, pełną, komercyjną licencją pudełkową Office SB 2007.

Pakiet został zainstalowany na laptopie z fabrycznie wgranym 60-dniowym Office Pro 2007. Jako, że ta wersja nie zaakceptował klucza z Office SB, została odinstalowana. Następnie zainstalowany został Office SB 2007, aktywowany itd, ale pojawia się na pasku w/w napis.

Próbowałem zrobić opcję napraw, ale nic nie dało. Kasowanie w rejestrze też nie działa bo po kolejnym uruchomieniu wraca.

Podobny problem znalazłem na forum MS, ale niestety brak rozwiązania:
http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.pl.office&tid=2d88c93d-fb68-4728-b12d-8a2decc5e18d&cat=pl_PL_de9e6154-4609-4d7d-a3d9-d0acd464da26&lang=pl&cr=PL&sloc=&p=1
Edytowano 1 raz. Ostatnio 2009-03-10 00:05:48 przez gRRuby.
tagi: Office





bynio00
bynio00
465 pkt.
Junior
 
0


A wykasowanie %windir%/temp (pliki instalacyjne tymczasowe), odinstalowanie Office'a oraz usunięcie zawartości klucza HKLM\SOFTWARE\Microsoft\Office\12.0\ nie pomaga?
A jak nie pomoże to telefon na infolinię MS. Jeśli ten 2007 to nie oem to są zobowiązani do pomocy.

Edytowano 1 raz. Ostatnio 2009-03-10 07:36:35 przez bynio00.
gRRuby
gRRuby
45 pkt.
Poczatkujacy
 
0


Udało się. Pozostał jakiś składnik 60-dniowej wersji, nawet nie pamiętam nazwy. Odinstalowałem go, zrobiłem naprawę SBE 2007 i napis zniknął. Dzięki za pomoc.

Udziel odpowiedzi

pkt.
Treść wpisu:

Zaloguj się lub Zarejestruj się aby wykonać tę czynność.